Xenforo Migration!

Discussion in '-off topic-' started by flowersofnight, Aug 6, 2016.

  1. ~Z e n c h o u~ -current- -current-

    ~Z e n c h o u~
    Joined: 17 Mar 2008
    Posts: 529
    Location: In a suburb
    Posted: Sat Sep 24, 2016 4:53 am

    you can tell how old fashioned i am that i went to the ancient crosses thread and asked for mine to be updated there before i read this thread regarding the migration.....

    but i do want to say that this looks great and I definitely like it!
     
    #61
  2. flowersofnight -moderator- -moderator-

    flowersofnight
    Joined: 04 Aug 2004
    Posts: 11485
    Location: Vintage Live House, 1994
    Posted: Sat Sep 24, 2016 5:12 pm

    ~Z e n c h o u~ wrote:
    The crosses are all listed on page 1 of this thread, let me know which ones you want and I can add them back ::coke::
     
    #62
  3. ~Z e n c h o u~ -current- -current-

    ~Z e n c h o u~
    Joined: 17 Mar 2008
    Posts: 529
    Location: In a suburb
    Posted: Mon Sep 26, 2016 7:49 am

    Thank you much!!
     
    #63
  4. Tastes Like Future -pretty in pink- pretty in pink

    Tastes Like Future
    Joined: 18 Jul 2005
    Posts: 765
    Location: seattle, wa
    Posted: Sat Dec 10, 2016 3:23 pm

    can i have pink crosses? It's very important to my aesthetic
     
    #64
  5. flowersofnight -moderator- -moderator-

    flowersofnight
    Joined: 04 Aug 2004
    Posts: 11485
    Location: Vintage Live House, 1994
    Posted: Sat Dec 10, 2016 4:39 pm

    Tastes Like Future wrote:
    Done
     
    #65
  6. flowersofnight -moderator- -moderator-

    flowersofnight
    Joined: 04 Aug 2004
    Posts: 11485
    Location: Vintage Live House, 1994
    Posted: Sun Jul 9, 2017 2:37 am

    Upgraded the forum software to the latest version. I think I got all the bugs sorted out, but let me know if anyone sees anything weird going on.

    I also moved the old locked phpBB2 backup copy out of the web server, no one should be going back there anymore by now anyway.
     
    Last edited: Jul 9, 2017
    #66
  7. flowersofnight -moderator- -moderator-

    flowersofnight
    Joined: 04 Aug 2004
    Posts: 11485
    Location: Vintage Live House, 1994
    Posted: Mon Jul 17, 2017 3:00 pm

    Rebuilt the search index since it wasn't working. It should work now.
     
    JasonALMS2010 likes this.
    #67
  8. Js_klaus -eternite- eternite

    Js_klaus
    Joined: 02 Apr 2012
    Posts: 290
    Location: Colombia
    Posted: Fri Aug 4, 2017 9:54 pm

    I'm using Chrome on windows/android and I can't keep my session open, I have to login every time ::batsu::
    (yes, I pressed the "stay logged in" button)
     
    #68
  9. flowersofnight -moderator- -moderator-

    flowersofnight
    Joined: 04 Aug 2004
    Posts: 11485
    Location: Vintage Live House, 1994
    Posted: Fri Aug 4, 2017 9:59 pm

    Js_klaus wrote:
    Are you using the HTTPS version of the site? I quietly changed it over a while back.
    https://www.scapeforums.com
     
    #69
  10. Js_klaus -eternite- eternite

    Js_klaus
    Joined: 02 Apr 2012
    Posts: 290
    Location: Colombia
    Posted: Sat Aug 5, 2017 6:58 pm

    No, I wasn't :P. I tried today the HTTPS versión but the same problem.
     
    #70
  11. flowersofnight -moderator- -moderator-

    flowersofnight
    Joined: 04 Aug 2004
    Posts: 11485
    Location: Vintage Live House, 1994
    Posted: Sat Aug 5, 2017 10:44 pm

    Not sure what else could be going on. I don't usually use Chrome but it works fine when I do.
     
    #71
  12. Js_klaus -eternite- eternite

    Js_klaus
    Joined: 02 Apr 2012
    Posts: 290
    Location: Colombia
    Posted: Sun Aug 6, 2017 9:12 pm

    It's working now! :shock: (on the https versión)
     
    #72
  13. flowersofnight -moderator- -moderator-

    flowersofnight
    Joined: 04 Aug 2004
    Posts: 11485
    Location: Vintage Live House, 1994
    Posted: Sun Aug 6, 2017 9:18 pm

    I didn't change anything, but I'll gladly take credit anyway ::meev::
     
    Js_klaus likes this.
    #73