-scape- server problem

Discussion in '-feedback-' started by Formless, Jan 2, 2006.

  1. flowersofnight -moderator- -moderator-

    flowersofnight
    Joined: 04 Aug 2004
    Posts: 12618
    Location: Vintage Live House, 1994
    Posted: Wed Sep 13, 2006 12:10 pm

    Yeah, my host is apparently having some server problems again, and there will be an hour of planned downtime late tonight to hopefully fix it.

    If you get those errors, there's nothing I can do about it since it's a problem on their end. ::batsu::
     
    #21
  2. Kyuketsuki -dead scape- dead scape

    Kyuketsuki
    Joined: 27 Sep 2005
    Posts: 4429
    Location: 5 paces behind Seth with a pair of scissors....
    Posted: Wed Sep 13, 2006 1:24 pm

    flowersofnight wrote:
    ::squee:: That's cool. I just wanted to check! ::batsu::
     
    #22
  3. Cally -member- -member-

    Cally
    Joined: 22 Mar 2006
    Posts: 1383
    Location: USA
    Posted: Thu Sep 14, 2006 1:49 am

    flowersofnight wrote:
    You could always switch over to Netrillium, my friend tasha uses it for gun-slinger productions. She has never once had a problem with them o_O that and they have pretty good deals on webspace from what I hear.
     
    #23
  4. Kyuketsuki -dead scape- dead scape

    Kyuketsuki
    Joined: 27 Sep 2005
    Posts: 4429
    Location: 5 paces behind Seth with a pair of scissors....
    Posted: Mon Feb 26, 2007 10:02 am

    Hey flowers! :D I've been getting a lot of this lately:

    Dunno if this might help fix it or not. ^^;


    edit: Oh, look at that- I posted right after cally.... ::weepy::
     
    #24
  5. flowersofnight -moderator- -moderator-

    flowersofnight
    Joined: 04 Aug 2004
    Posts: 12618
    Location: Vintage Live House, 1994
    Posted: Mon Feb 26, 2007 11:26 am

    Yeah, where'd she go? XD

    Anyway, I examined our traffic, and I suspect the problem is that Google is hammering our servers for some reason. I've been putting up with it, but they've had plenty of time to examine our site by now. I might just block them tonight.
     
    #25
  6. Kyuketsuki -dead scape- dead scape

    Kyuketsuki
    Joined: 27 Sep 2005
    Posts: 4429
    Location: 5 paces behind Seth with a pair of scissors....
    Posted: Mon Feb 26, 2007 11:46 am

    flowersofnight wrote:
    I don't knoooooooooow!!!! ::weepy:: ::weepy:: ::weepy:: I want my partner in crime back! T_T

    O_o hmmm...yeah, I don't like their bots. I blocked their crawlers from my xanga simply because it made me nervous. XD I've noticed the site's been running particularly slow the past week and a half, so yeah it might be a good idea.

    Would that mean, though, that anyone searching for scape through google wouldn't find it in the search results? Or would it just block their crawlers?
     
    #26
  7. Lardeen -member- -member-

    Lardeen
    Joined: 21 Apr 2006
    Posts: 2437
    Location: Dead Scape
    Posted: Mon Feb 26, 2007 11:59 am

    flowersofnight wrote:
    Go you! xD ^.~


    I had these problems several times as well. And yesterday the server didn't worked at all for some hours..

    Does it help you when we post what we get as error?
     
    #27
  8. navate -member- -member-

    navate
    Joined: 05 Aug 2004
    Posts: 3716
    Location: nj : usa
    Posted: Mon Feb 26, 2007 8:11 pm

    Yesterday we had legitamte downtime because the server itself was having problems and it took them a bit to get everything back online.
     
    #28
  9. flowersofnight -moderator- -moderator-

    flowersofnight
    Joined: 04 Aug 2004
    Posts: 12618
    Location: Vintage Live House, 1994
    Posted: Mon Feb 26, 2007 9:47 pm

    navate wrote:
    ::kisaki:: Yeah, I forgot to even check that. You're right. Anyway, I've blocked Google so we won't get stormed by them every couple days. We're already in their search listings so hopefully we won't get lost.
     
    #29
  10. Kyuketsuki -dead scape- dead scape

    Kyuketsuki
    Joined: 27 Sep 2005
    Posts: 4429
    Location: 5 paces behind Seth with a pair of scissors....
    Posted: Fri Sep 7, 2007 9:39 pm

    Ookay, this has been happening for a few days now and on different computers, so I thought I'd share- I've been getting a lot of 'internal server errors', 'cannot load page' pages, and timeouts for the forums. Is something up? ::batsu::

    They've also been reeeeally slow. ::erm::


    PS: it just happened again. XD
     
    #30
  11. Kamijo -member- -member-

    Kamijo
    Joined: 17 Apr 2007
    Posts: 993
    Location: montreal, l.a., tokyo
    Posted: Fri Sep 7, 2007 9:54 pm

    ^ditto x_X;
     
    #31
  12. flowersofnight -moderator- -moderator-

    flowersofnight
    Joined: 04 Aug 2004
    Posts: 12618
    Location: Vintage Live House, 1994
    Posted: Sat Sep 8, 2007 7:20 pm

    Kyuketsuki wrote:
    Yeah, I've been getting it too. I'm not sure why it happens, because the other sites on my server don't seem to be having problems. :/
     
    #32
  13. Kamijo -member- -member-

    Kamijo
    Joined: 17 Apr 2007
    Posts: 993
    Location: montreal, l.a., tokyo
    Posted: Sun Sep 9, 2007 11:40 am

    At least twice a week, even though I've put in the option "log on automaticly" I am apparently logged out, and when I log back on, everything is marked as read. It's as if someone went in my account, because I tried not logging on automaticly, and even then, once in a while, it's as if someone went in the account or as if I'd be a new user and everything would be marked as read. It's also been occuring around the times where -scape- becomes really really slow (like right now! I've been meaning to post this two hours ago!), but not knowing where people write is a bit annoying when there are so many threads on scape.
     
    #33
  14. Amatsu -member-

    Amatsu
    Joined: 01 Jan 2006
    Posts: 4576
    Posted: Sun Sep 9, 2007 2:41 pm

    Kamijo wrote:
    thats been happening to me too, its really getting on my nerves :/ I read generally everything people post when I'm on so it sucks when you don't know what has new posts and what doesnt.

    flowersofnight wrote:
    maybe someone who we make fun of a lot is spitefully hacking us and being mean. [ ::batsu:: ::batsu:: ::batsu:: ::batsu:: ]
     
    #34
  15. Kyuketsuki -dead scape- dead scape

    Kyuketsuki
    Joined: 27 Sep 2005
    Posts: 4429
    Location: 5 paces behind Seth with a pair of scissors....
    Posted: Sun Sep 9, 2007 3:46 pm

    ^ LOL @ batsu. ::meev::

    And actually, in the past 15 minutes, I kept getting the 'scape internal server problems' page. ::batsu::
     
    #35
  16. Jae -tea party- -tea party-

    Jae
    Joined: 24 Sep 2007
    Posts: 1614
    Location: Los Angeles, California
    Posted: Thu Jul 17, 2008 9:03 am

    I suppose this is the best place to put this:

    I am having serious issues with my mail. When I logged on a moment ago, it said I had 6523353 new messages!

    Also, new messages (that I have read) are not showing up.


    :/
     
    #36
  17. flowersofnight -moderator- -moderator-

    flowersofnight
    Joined: 04 Aug 2004
    Posts: 12618
    Location: Vintage Live House, 1994
    Posted: Thu Jul 17, 2008 9:13 am

    msjae wrote:
    Sorry, I REALLY wanted to tell you something ::meev::

    Was your inbox full? Did you try logging out and back in again? Do you have more new messages waiting?
     
    #37
  18. Jae -tea party- -tea party-

    Jae
    Joined: 24 Sep 2007
    Posts: 1614
    Location: Los Angeles, California
    Posted: Thu Jul 17, 2008 9:15 am

    flowersofnight wrote:

    :lol: I can tell!

    No, my inbox isn't full. I have logged out and then logged back in, but it will not show new read messages. I do not have any messages waiting, but those messages that have been read are gone.
     
    #38
  19. flowersofnight -moderator- -moderator-

    flowersofnight
    Joined: 04 Aug 2004
    Posts: 12618
    Location: Vintage Live House, 1994
    Posted: Thu Jul 17, 2008 9:21 am

    I bumped up the inbox size limit to see if that would jolt anything into place. Did it help?
     
    #39
  20. Jae -tea party- -tea party-

    Jae
    Joined: 24 Sep 2007
    Posts: 1614
    Location: Los Angeles, California
    Posted: Thu Jul 17, 2008 9:26 am

    Well, yes and no. The newer messages that I received earlier are still gone, but messages that I just received are showing up just fine.

    I am sure it was just a glitch in the system.

    Either way, thank you for your help. Everything seems to be working just fine again. :)
     
    #40